netbook Italia forum
IL FORUM ITALIANO
Sui Netbook, Gli Ultramobile PC (UMPC), i Tablet ed i Mini PC.
              

dopo 1 anno ho seri problemi con MSI 100

        NETBOOK FORUM -> MSI WIND FORUM
jr
Novizio
Novizio
Dopo 1 Anno Ho Seri Problemi Con Msi 100 - Msi Wind Forum
Status: OFFLINE


xfavore potete aiutarmi x' dopo 1 anno ho dei problemi con il mio netbook
funzionava tutto benissimo mai avuto problemi di nessu genere ma poi ad un tratto il patatrak è andato KO sia la webcam che il bluetooth

da 1 mese la webcam non funziona + (ho letto su alcuni forum che bisognava aggiornare quick time ma non è servito a nulla) icon_eek.gif

da settimana scorsa non funziona + il blutooth x me indispensabile x portare foto dal cell al net icon_twisted.gif

cosa può essere successo e come devo fare ? non vorrei portarlo in assistenza ma non sono esperta di PC quindi vi chiedo di essere più chiari possibili icon_redface.gif



netcarl
User
User
Dopo 1 Anno Ho Seri Problemi Con Msi 100 - Msi Wind Forum
Status: OFFLINE


sicura che non hai fatto nulla di particolare? è successo così da un momento all'altro? hai installato programmi particolari prima che succedesse?
hai fatto una scansione antivirus?
cerca di ricordare tutto quello che è successo e fammi sapere
ciao
pokerdassi
User
User
dopo 1 anno ho seri problemi con <b>MSI</b> 100
Status: OFFLINE


io ho l'u100 plus e il bt non mi funziona, ho comprato una chiavetta reinstallato i driver ma niente da fare, non si accende neanche il led vicino a quello del wifi, mi sarebbe molto utile visto che trasferisco parecchio materiale da PC a cell. e viceversa.



PER POTER SCRIVERE UN NUOVO MESSAGGIO BISOGNA REGISTRARSI
 NETBOOK FORUM -> MSI WIND FORUM
   
Pagina 1 di 1




Mon Dec 10, 2018 1:41 am